WordPress Güncelleme Sorunu Çözümü

Bildiğiniz üzere wordpress sistemi sürekli güncellenen bir sistemdir. Haliyle wordpress sitelerimizi güncellerken bazı hatalarla karşılaşabiliyoruz. Ben bu hatalardan sadece bir tanesi olan benimde başıma gelmiş olan hatayı anlatacağım sizlere. WordPress 3.8 güncellemesi geldiğinde otomatik olarak wordpresslerini güncelleyemeyen siteler olmuştur haliyle. Güncelleme paketi açılıyor yazısında takılıp kalıyor ve hiç bir işlem yapmıyor.

Bunun başlısa sebebleri arasında eklentiler geliyor. WordPress ‘e kurduğunuz her eklenti sistemi daha fazla yoruyor. Hatalar ortaya çıkmaya başlıyor. Yani wordpress ilk kurduğunuzdan daha farklı hale geliyor hatalar max. düzeye çıkıyor. Bunun için gerekli eklentilerin dışındaki eklentileri kurmamaya özen gösterin. Ve Kullanmadığınız eklentileri deaktif edin veya direk silin. Şimdi güncelleme sorunuda bu eklentilerle ilgili.

WordPress güncellenirken “paket açılıyor” kısmında kalıyorsa aşağıdaki adımları izlemeniz gerekiyor;

Admin Panelinizden Eklentiler Bölümüne girin.
Bütün Hepsini Seçip Toplu İşlemlerden Etkisizleştir deyin.
Daha Sonra WordPress’i Otomatik olarak güncelliyoruz ve eskiden ortaya çıkan paket açılıyor kısmında kalma sorunu ortadan kalkmış oluyor.
Güncelleme bittiğinde tekrar eklentilere girip hepsini seçiyoruz ve etkinleştir diyoruz.